Importazione del database Vimar By-me (.xml)

Come esportare il database di un impianto Vimar By-me da EasyTool Professional e importarlo in Ilevia Manager.

Introduzione

Questa guida riguarda l’importazione in Ilevia Manager del database di un impianto Vimar By-me. Esistono diverse opzioni per esportare il file database By-me: per completare l’importazione serve avviare EasyTool Professional di Vimar, aprire l’impianto ed esportarlo per Webserver (file .xml). Vediamo in dettaglio i passi per eseguire questa operazione:

Premessa: Ilevia trasforma automaticamente i dispositivi Vimar By-me in KNX. I dispositivi Vimar By-me che non hanno alcuna corrispondenza KNX possono essere gestiti come KNX grazie alla creazione di feedback virtuali.

Procedura

Passo 1:

Avvia il software EasyTool Professional di Vimar;

Passo 2:

File → Apri impianto. Si aprirà la schermata di dialogo per l’apertura dell’impianto.

Apertura del database dell'impianto domotico VImar all'interno del software per la configurazione domotica Easy tool professional

Passo 3: 

Seleziona il file del database di EasyTool e conferma.

Apertura del database dell'impianto domotico VImar all'interno del software per la configurazione domotica Easy tool professional

Passo 4:

File → Esporta → WebServer. Apparirà la schermata per il salvataggio del file.

Come esportare il file .db dell'impianto domotico dal software per la configurazione della domotica Vimar Easy tool professional

Passo 5: 

Seleziona il percorso in cui salvare il file Webserver (.xml) e conferma.

Come salvare il File .xml esportato dal software per il controllo della domotica di Vimar Easy tool professional

Passo 6:

Avvia il software di configurazione Ilevia Manager.

Passo 7: 

Strumenti → Importa → VIMAR By Me. Si aprirà una nuova finestra di dialogo che permette di selezionare il file .xml dal tuo dispositivo.

Come fare l'importazione del file .xml all'interno del software per la configurazione della domotica di Ilevia Manager Pro

Passo 8: File database WebServer (.xml)

  • Clicca su “Seleziona file” per selezionare il file .xml di Vimar By-me. Apparirà una seconda finestra di dialogo.

  • Seleziona il file .xml di Vimar By-me e conferma.

Come importare il file .xml di Vimar tramite il sistema d'importazione del software per la configurazione della domotica Ilevia Manager

Passo 9: Indirizzi Gateway:

  • Digita l’indirizzo IP del gateway Vimar (es. 192.168.1.250). Nota: il gateway Vimar verrà aggiunto automaticamente al progetto corrente e impostato come abilitato. Per i parametri del gateway consulta la pagina Parametri Gateway Vimar.

Passo 10: Creare feedback virtuali KNX:

  • Seleziona la spunta se vuoi che Ilevia crei un feedback virtuale KNX (lettura e scrittura degli indirizzi) per i dispositivi Vimar By-me che non hanno alcuna corrispondenza KNX.

Passo 11: Indirizzo di gruppo di partenza:

  • Digita l’indirizzo di gruppo di partenza da assegnare ai dispositivi Vimar per trasformarli in KNX (es. 11/0/0).

Passo 12: Cartella file .CSV di riferimento:

  • Clicca “Seleziona cartella” e scegli il percorso in cui salvare il file CSV KNX di riferimento.

  • Seleziona il percorso in cui salvare il file CSV di riferimento e conferma.
    NOTA. Questo file conterrà tutti gli indirizzi di gruppo KNX di tutti i dispositivi Vimar By-me importati.

Passo 13: Conferma impostazioni.

Una volta terminato il processo di importazione sarà possibile confrontare il database di EasyTool Professional con quello di Ilevia Manager. Tutti i dispositivi saranno aggiunti al progetto Ilevia corrente e categorizzati automaticamente seguendo le regole di struttura presenti nel sistema Ilevia.

Così viene rappresentato il file .xml nel software di configurazione Ilevia Manager.

EasyTool Professional di VIMAR

Come viene rappresentato il file contenente i dispositivi Vimar all'interno del software per la configurazione della domotica di Vimar Easy tool professional

Ilevia Manager

Come viene rappresentato il file contenente i dispositivi per la configurazione della domotica di Ilevia Manager

Ultimo aggiornamento: