Snelle gids: Ilevia X1 Plus
Van de aansluiting van de Ilevia X1 Plus-server tot het eerste project met Ilevia Manager en Ilevia Control.
Deze gids begeleidt stap voor stap van de installatie van de server Ilevia X1 Plus tot het aanmaken van het eerste project met Ilevia Manager, en vervolgens tot de bediening van de componenten via de Ilevia Control-app.
Installatie van de server
Sluit de server aan volgens het schema van de aansluitingen van de X1 Plus-server:
Voeding van 12 tot 36 V DC;
Ethernetkabel;
KNX-buskabel;
2 seriële RS485-poorten (indien gebruikt).
Om ook van buiten huis toegang te krijgen tot de installatie, kunt u de cloudverbinding van de X1 Plus-server activeren.
Netwerkconfiguraties
Bij het opstarten krijgt de server automatisch het IP-adres van de router (DHCP-server). Het is belangrijk dat de server op hetzelfde netwerk is aangesloten als de computer.
Verbinding met de server: lokale verbinding
Open Ilevia Manager (te downloaden vanaf de downloadpagina). Ga naar het menu “Project” en selecteer vervolgens het commando “Verbinden”. Het venster Verbinding verschijnt. Selecteer nu de knop “Zoeken” om naar alle servers op het netwerk te zoeken. De server verschijnt in de lijst met zoekresultaten met zijn naam, het IP-adres en de License ID.

Selecteer de server in de zoekresultaten om door te gaan. Voer gebruikersnaam en wachtwoord in (standaardgegevens: “admin” en “password”, te wijzigen na de eerste configuratie) en selecteer ten slotte het commando OK om verbinding te maken.

Verbinding met de server: directe verbinding
Als er geen router beschikbaar is in de installatie of als u de server snel wilt programmeren, kunt u rechtstreeks via de pc verbinden.
! Handmatige instelling van een IP-adres
Als er geen DHCP-server of router is die een IP-adres aan de server toewijst, moet u dit handmatig instellen. Standaard moet dit binnen het bereik 192.168.1.x liggen.
> Hoe u de netwerkinstellingen wijzigt (DHCP uitschakelen en een statisch IP-adres gebruiken)
Stap 1: Netwerkadapters
Open het Windows-configuratiescherm en ga naar het Netwerk- en delencentrum. Klik links in het scherm op Adapterinstellingen wijzigen.

Stap 2: Adaptereigenschappen
Klik met de rechtermuisknop op de Ethernet-adapter (de adapter die met de server is verbonden); het venster met de adaptereigenschappen wordt geopend.

Stap 3: IPv4
Scrol omlaag in de lijst tot u de optie “Internet Protocol versie 4 (TCP/IPv4)” vindt en klik op de knop Eigenschappen om de IPv4-eigenschappen van de adapter te wijzigen.

Stap 4: IPv4-eigenschappen
Hier kunt u de computer een statisch IP-adres toewijzen. Klik op de optie “Gebruik het volgende IP-adres:” en voer het IP-adres en het subnetmasker in. Het IP-adres van de computer moet verschillen van het adres dat door de server wordt gebruikt. Standaard, als er geen router is, is het IP-adres van de server 192.168.1.100: stel op de computer daarom een ander adres in, bijvoorbeeld 192.168.1.1 (door een router te simuleren).
Druk op Enter nadat u het IP-adres hebt ingevoerd: het subnetmasker wordt automatisch ingevuld met 255.255.255.0. Dat is in orde: klik op OK en sluit het venster met netwerkadapters in het configuratiescherm.

Firmware-update
Van tijd tot tijd worden nieuwe firmware-updates uitgebracht; deze moeten worden geïnstalleerd volgens de onderstaande procedure.
Beheerderspaneel
Schakel de server in en verbind deze met uw Lan-netwerk;
Open uw webbrowser;
Kopieer de link en plak deze in de zoekbalk http://www.ilevia.com/evelocalip.php.
De browser toont een lijst met alle IP-adressen van de beschikbare Ilevia-servers in het lokale netwerk. Als er slechts één Ilevia-server op het lokale netwerk aanwezig is, wordt u automatisch naar de webinterface ervan geleid (zoals weergegeven in de onderstaande afbeelding).
Binnen de webinterface vindt u:

Meld u aan met uw gebruikersnaam en wachtwoord (de standaardgegevens zijn ‘admin’ en ‘password’). Na aanmelding wordt het navigatiemenu weergegeven.

Menu Utility
Open de sectie Utility vanuit het algemene menu;
Klik op Nu controleren (Check now) om te controleren of er nieuwe firmware-updates beschikbaar zijn;
Als er een nieuwe firmwareversie beschikbaar is, klik dan op Bijwerken (Update);
Wacht tot het systeem opnieuw is opgestart; daarna kunt u zich aanmelden.

Als het systeem al is bijgewerkt naar de nieuwste firmwareversie, wordt er een bericht weergegeven.

De volledige procedure staat in de gids Firmware-update.
We beginnen met het vanaf nul aanmaken van een project met de configuratiesoftware Ilevia Manager.
We beginnen met het vanaf nul aanmaken van een project met de configuratiesoftware Ilevia Manager.
In het eerste deel wordt uitgelegd hoe u een schakelcomponent configureert en hoe u een eenvoudige gebruikersinterface instelt.
Ten slotte wordt uitgelegd hoe u een Ilevia-project op de server laadt en de componenten daarin bedient via de Ilevia Control-app.
1.1 Gateway aanmaken
De sectie Gateway bestaat uit twee verschillende delen: Gateway en Gateway-eigenschappen.
Er zijn 4 voorgeconfigureerde gateways, standaard aangemaakt en niet verwijderbaar.

Nu gaan we een nieuwe gateway aanmaken om de Ilevia-server met de KNX-bus te verbinden.
Klik op het pictogram “+” in de rechterbovenhoek binnen de sectie Gateway, of klik met de rechtermuisknop en selecteer gateway toevoegen. Er wordt een nieuwe gateway aangemaakt.


Stel een titel in en selecteer het KNX-protocol in het protocolmenu binnen de eigenschappen van de gateway.
Als je het protocol in KNX/IP-modus hebt ingesteld, voer dan het IP-adres van de KNX IP-interface in.
Wijzig de poort volgens je configuratie.

1.2 Configuratie componenten
De sectie Componenten bestaat uit drie verschillende delen: Componentenbibliotheek, Mijn componenten en Componenteigenschappen.
Sleep een component “SCHAKELAAR” van de componentenbibliotheek naar de sectie Mijn componenten.
Vul de velden Write en Feedback address in binnen de componenteigenschappen.
Het Write- en Feedback-adres komen overeen met de actuator die is aangesloten op de KNX-buslijn.

1.3 Upload naar de server
Sla het project op en selecteer daarna Project in de menubalk en vervolgens Upload naar de server.
Het venster voor het uploaden van het project naar de server wordt geopend. Zorg ervoor dat je de juiste gegevens invoert.
Selecteer Zoeken en daarna het IP-adres van je Ilevia-server.

Voer “admin” in als gebruikersnaam en “password” als projectwachtwoord (standaardgegevens).
Selecteer Ok en het huidige project wordt naar de Ilevia-server geüpload.
1.4 Realtime verbinding
Selecteer Project in het bovenste menu en daarna Verbind.

Het verbindingsvenster wordt weergegeven. Zorg ervoor dat je de juiste verbindingsgegevens invoert.
Selecteer Zoeken en daarna het IP-adres van je Ilevia-server.

Voer “admin” in als gebruikersnaam en “password” als projectwachtwoord (standaardgegevens).
Selecteer Ok en Ilevia Manager maakt verbinding met de Ilevia-server.
Zodra de verbinding tot stand is gebracht, kan de status van het component in realtime worden gecontroleerd.
Bij een onjuiste configuratie verschijnt in het vak met de status van het component de melding “N.D.” (niet gedefinieerd).


1.5 Gebruikersinterface maken
OPMERKING
Ilevia maakt het mogelijk om 2 stijlen van de gebruikersinterface te configureren (Klassiek en Kaarten), met een verschillende weergave.
Elke gebruiker heeft zijn eigen gebruikersinterface (Klassiek of Kaarten). De Klassieke interface is de standaardmodus die je in Ilevia Manager kunt configureren.
Om de woning met beide interface-stijlen te bedienen, moet je twee verschillende gebruikers aanmaken en 2 verschillende interfaces configureren.
Sectie Gebruikersinterface. Deze sectie bestaat uit twee verschillende delen:
1. Pictogrammen / Mijn componenten (rechterdeel) met de pictogramsets en de geconfigureerde componenten;
2. Interface-raster (linkerdeel) waar je de gebruikersinterface gaat configureren;
Selecteer de sectie Pictogrammen en sleep daarna een pictogram naar de eerste rij linksboven in de interface (niveau Pictogrammen en scenario’s).
Dit is het eerste pictogram van het hoofdmenu van je nieuwe gebruikersinterface.

Selecteer de sectie Mijn componenten en sleep daarna het component naar het interface-raster aan de linkerkant van het scherm (niveau Componenten).
Op deze manier wordt het componentenmenu aangemaakt met daarin het zojuist toegevoegde component.

1.6 Het project uploaden naar de server
Sla het project op en selecteer daarna het menu Project bovenaan het scherm en vervolgens Upload.
Het venster voor upload naar de server verschijnt. Zorg ervoor dat je de juiste inloggegevens invoert.
Selecteer Zoeken en daarna het IP-adres van je Ilevia-server.
Voer “admin” in als gebruikersnaam en “password” als projectwachtwoord (standaardgegevens).
Selecteer Ok en het huidige project wordt naar de Ilevia-server geüpload.

1.7 Toegang tot Ilevia Control
Start de app Ilevia Control (in de mobiele of desktopversie).
Selecteer het pictogram “+” in de rechterbovenhoek van het scherm. Een nieuw account wordt aangemaakt (Fig.1).
Stel een titel in voor het nieuwe account en voer vervolgens het IP-adres in (of selecteer het via het autosearch-menu). Voer “admin” in als gebruikersnaam en “password” als wachtwoord (standaardgegevens), als deze niet zijn gewijzigd in het project (Fig. 2).
Ga daarna terug naar het hoofdscherm en selecteer het zojuist aangemaakte account om de gebruikersinterface te laden en weer te geven (Fig. 3).
Je kunt de accountinstellingen wijzigen door het accountpictogram met je vinger (of met de muiscursor) te verslepen, zoals weergegeven in de onderstaande afbeelding (Fig. 4).

Fig. 1

Fig. 2

Fig. 3

Fig. 4
1.8 Werking van de interface
Zodra de gebruikersinterface is geladen, wordt dit aan de gebruiker getoond (klassieke gebruikersinterface).
Klik op het pictogram om het geconfigureerde licht in te schakelen of uit te schakelen.



In dit deel van de handleiding wordt stap voor stap uitgelegd hoe je een Ilevia-project configureert vanaf het importeren van KNX-groepadressen.
In dit deel van de handleiding wordt stap voor stap uitgelegd hoe je een Ilevia-project configureert vanaf een import van KNX-groepadressen.
Hier vind je alle basisinformatie om je eerste project met het Ilevia-systeem aan te maken.
Aanmaken van de gateway
We starten met een leeg project. Selecteer “File” in het bovenste menu van Ilevia Manager en klik op “Nieuw”.
Nu gaan we een nieuwe KNX-gateway aanmaken die de Ilevia-server met de KNX-bus verbindt.
Raadpleeg paragraaf 1.1 “Gateway aanmaken” van hoofdstuk “Het eerste project aanmaken”.
Configuratie van componenten
Ga naar de sectie Componenten.
Sleep alle componenten die je nodig hebt van de componentenbibliotheek naar het gebied “Mijn componenten”.
Je kunt de componenten ook in groepen organiseren. Klik op het pictogram “+” rechtsboven in de sectie Componenten.
Hiermee wordt een nieuwe groep aangemaakt, die je naar wens kunt hernoemen. Sleep vervolgens de componenten erin.

Stap 1:
Laten we beginnen met het exporteren van het project uit de ETS-software om het vervolgens in Ilevia Manager te importeren.
Klik met de rechtermuisknop op het gekozen project, selecteer Exporteren en sla het op in een map naar keuze met de extensie .esf (OPC EXPORT).


Stap 2:
Ga naar Ilevia Manager: selecteer het menu Tools bovenaan het scherm en kies vervolgens “Importeren” → “ETS-groepen”.

Stap 3:
Laad het .esf-bestand: zodra je het bestand hebt gekozen, wordt in een nieuw venster een boomstructuur weergegeven met de groepadressen die eerder in ETS zijn aangemaakt.


Stap 4:
Selecteer het component dat je wilt configureren in het gebied “Mijn componenten”.
Sleep vanuit het venster “ETS-project” het groepadres dat je aan het component wilt koppelen, zoals in de onderstaande afbeelding wordt weergegeven.

Uploaden naar de server
Sla het project op en selecteer vervolgens “Project” in het algemene menu en daarna “Uploaden naar de server”.
Er wordt een nieuw venster geopend. Zorg ervoor dat je de juiste inloggegevens invoert.
Selecteer “OK”: het huidige project wordt naar de server geüpload.
Raadpleeg paragraaf 1.3 “Uploaden naar de server” van hoofdstuk “Het eerste project aanmaken”.
Verbinding in realtime
Selecteer “Project” in het algemene menu van Ilevia Manager en vervolgens “Verbinden”.
Er verschijnt een nieuw venster. Zorg ervoor dat je de juiste inloggegevens invoert.
Selecteer ten slotte “OK”: je wordt automatisch verbonden met de server.
Zodra je bent verbonden, kun je in realtime controleren of de configuratie van de componenten correct is.
Raadpleeg paragraaf 1.4 “Verbinding in realtime” van hoofdstuk “Het eerste project aanmaken”.
Externe verbinding
Vanuit Ilevia Manager:
Om op afstand verbinding te maken met een X1 moet je het publieke IP-adres of de DDNS kennen die is toegewezen aan de modem/router waarop de Ilevia-server is aangesloten.
Vanuit Ilevia Control:
Om de verbinding te laten werken, moet poort 18000, gekoppeld aan het IP-adres van de X1-server, naar buiten worden geopend, zodat je ook op afstand toegang hebt tot de installatie.
Je kunt de service testen door de verbinding met het lokale netwerk te verbreken en via LTE vanaf het mobiele apparaat in te loggen op je Ilevia Control-account. Als poort 18000 correct is geopend, wordt de verbinding direct gemaakt wanneer je in de app op het account klikt.
Verbinding met de service Auto resolve IP:
De Ilevia Control-app biedt de mogelijkheid om op afstand verbinding te maken met de Ilevia-server zonder twee verschillende accounts met twee verschillende IP-adressen in te stellen. Met de optie Auto resolve IP kun je hetzelfde account gebruiken zonder een openbaar IP-adres in de instellingen in te voeren. Om deze te activeren, moet in het account het vinkje “Auto resolve IP” zijn ingeschakeld; onthoud dat poort 18000 open moet zijn om de optie te laten werken. Verbind vervolgens het mobiele apparaat met het lokale netwerk en log in op het account.
Nu zal het mogelijk zijn om met een LTE-verbinding ook op afstand toegang te krijgen tot het account.
Klassieke gebruikersinterface
Selecteer de sectie “Gebruikersinterface”.
Selecteer de sectie “Pictogrammen” en vervolgens “Ilevia Icons” in het menu rechts op het scherm.
Sleep de pictogrammen naar de vakken in het linkerdeel van het scherm (Pictogrammen en scenario's).

Op deze manier stellen we de pictogrammen in als hoofdmenu (eerste niveau) van de gebruikersinterface.
Je kunt een submenu instellen dat hoort bij het pictogram dat op het eerste niveau is ingesteld.

Selecteer de sectie “I miei componenti” en sleep vervolgens de componenten naar de interface (derde en vierde niveau).
Op deze manier voeg je de componenten toe aan het eerder aangemaakte submenu.

Het is ook mogelijk om optionele subcomponenten toe te voegen.
Subcomponenten zijn handig bij dimbare verlichting: zoals je op de onderstaande afbeelding kunt zien, is de component die de lichtintensiteit regelt toegevoegd in de rij subcomponenten.

Uploaden naar de server
Sla het project op en selecteer vervolgens “Progetto” in het algemene menu en daarna “Carica sul server”.
Er wordt een nieuw venster geopend. Zorg ervoor dat je de juiste inloggegevens invoert.
Selecteer “OK”: het huidige project wordt naar de server geüpload.
Raadpleeg paragraaf 1.3 “Caricamento sul server” van hoofdstuk “Creazione del primo progetto”.
Toegang tot Ilevia Control
Start de app Ilevia Control.
Druk op het pictogram

rechtsboven in het hoofdscherm van de applicatie.
Kies een titel en voer vervolgens het IP-adres van de Ilevia-server en de gebruikersgegevens in waarmee je wilt inloggen.
Zodra de instellingen zijn voltooid, keer je terug naar de hoofdpagina van de applicatie door op het pictogram

linksboven te klikken.
Raadpleeg paragraaf 1.7 “Accesso a Ilevia Control” van hoofdstuk “Creazione del primo progetto”.
Werking van de klassieke gebruikersinterface
De onderstaande afbeeldingen tonen het resultaat van de gebruikersinterface die in Ilevia Manager is gemaakt.
Het eerste pictogram dat je ziet, is het pictogram dat op het eerste niveau van de interface is ingesteld, gevolgd door alle andere.
Selecteer het pictogram van het hoofdmenu: je kunt door alle andere menu's navigeren en uiteindelijk met de componenten werken zoals ingesteld in het Ilevia Manager-project.




Probeer de lamp via de app in en uit te schakelen: je zult zien dat de bijbehorende fysieke lamp van status verandert.
Gebruikersinterface met kaarten
Laten we nu overgaan tot het ontwerpen van een nieuwe gebruikersinterface met een andere stijl: de twee gebruikersinterface-stijlen hebben een volledig verschillende weergave. Het is nodig om een nieuwe gebruiker aan te maken in het Ilevia Manager-project, omdat elke gebruiker zijn eigen interface-stijl heeft.
Nieuwe gebruiker aanmaken
Tot nu toe hebben we met slechts één gebruiker (admin) gewerkt en met diens interface (huidige gebruiker).
Voeg een nieuwe gebruiker toe aan het project: selecteer de optie “Utenti” in het algemene menu van Ilevia Manager en klik vervolgens op “Nuovo utente”.
Door op “Nuovo utente” te klikken, wordt het venster “Gebruikersbeheer” geopend.

Allereerst is het nodig te weten hoe je een nieuwe gebruiker aan je project toevoegt.
Misschien heb je de informatie opgemerkt die bovenaan het venster van Ilevia Manager wordt weergegeven:
Connected user: admin – Current user: admin – Current project: n.d.

Kies een “Naam” en een “Wachtwoord” voor de nieuwe gebruiker en bevestig de aanmaak.
In dit voorbeeld hebben we de volgende gegevens gekozen: Naam: Gebruiker kaarten – Wachtwoord: password
Er wordt gevraagd te kiezen welke interface voor de nieuwe gebruiker wordt gebruikt.
Zodra “Stijl van interface: Mappe” is geselecteerd, worden extra instellingen getoond waarmee je vooraf instellingen kunt toepassen op de eigenschappen van de gebruikersinterface.
Zodra de nieuwe gebruiker is aangemaakt, selecteert Ilevia Manager deze automatisch:
Connected user: admin – Current user: map user – Current project: n.d.

Nu kan worden begonnen met het maken van de interface voor de nieuwe gebruiker.
Aanmaken van de kaarteninterface
Selecteer de sectie Gebruikersinterface. De kaarteninterface bestaat uit twee verschillende delen:
1. Om een nieuw pictogram voor het menu toe te voegen, klik je op het pictogram “+” om het pictogrammenpaneel te openen (rechterzijde);
2. Interfacegebied (linkerzijde) waar de eigenlijke interface wordt gemaakt.


Selecteer de sectie “Icone” en open de groep “Ilevia Icons” aan de rechterkant van het scherm.
Sleep de pictogrammen naar het linkervak, waar pictogrammen of scenario's kunnen worden toegevoegd.
Op deze manier configureren we het pictogram dat het hoofdmenu (hoofdbalk) van onze gebruikersinterface zal vormen.
Je kunt het pictogram aanpassen door er tweemaal op te klikken met de linkermuisknop: het menu “Editor” van het pictogram wordt geopend.

Nu is het mogelijk om het secundaire menu in te stellen dat hoort bij het geselecteerde pictogram van het hoofdmenu.
Om een nieuw submenu te maken, klik op het pictogram

direct na de sectie “Untitled” bovenaan het interfaceraster.
Bij elk hoofdmenu hoort een onbeperkt aantal submenu’s.

Door twee keer op het submenu te klikken, kunt u de naam en het pictogram wijzigen.

Nu richten we ons op het interfacegedeelte waarin de te bedienen componenten worden geplaatst.
U kunt het interfacegebied wijzigen met de onderstaande commando’s voor de achtergrondinstellingen.
“Bestandsselectie” laat toe om de achtergrondafbeelding voor het geselecteerde secundaire menu te kiezen.
U kunt kiezen of deze zichtbaar moet zijn of niet, en de achtergrondkleur van het specifieke secundaire menu instellen.


Sleep de componenten die u wilt toevoegen aan de gebruikersinterface naar het canvas van de editor.

Nu kunt u deze pictogrammen wijzigen: door er tweemaal met de linkermuisknop op te klikken, opent u de pictogram-editor.
Werking van de kaartinterface
Dit is het visuele resultaat van de zojuist gemaakte interface in de configuratiesoftware Ilevia Manager.
Het eerste weergegeven pictogram is dat van het hoofdmenu van uw interface.
De pictogrammen die bovenaan of onderaan de interface worden weergegeven, komen overeen met de aangemaakte submenu’s.
Het centrale gedeelte van de interface-editor maakt het mogelijk een volledige interface te maken met achtergrondafbeelding en bijbehorende componenten.

Schakelcomponenten worden weergegeven als lege lampjes in de Off-status; ze vullen op wanneer de verlichting naar de On-status gaat.
Probeer het licht vanuit de interface aan en uit te zetten: u zult merken dat het licht dat op dat component is aangesloten van status verandert.
